スポンサーサイト

一定期間更新がないため広告を表示しています


- | | - | - | ↑TOP | BlogRanking
PHPに複数の深刻な脆弱性
PHPに複数の深刻な脆弱性が見つかったらしいです。
一連の脆弱性はPHP4.3.9以前と5.0.2以前に存在する、とかいってPHP使ってるシステムほとんどじゃん。
できるだけ早くそれらのバグを修正した最新版である「4.3.10」又は「5.0.3」へアップグレードするべし、との事です。

おい!年末に何してくれんねん!
年末って事で普通に忙しいのによけいな仕事を増やしてくれるな。
大急ぎでメンテナンスしてPHPの再インストールしました。
他の会社も再インストール作業でワラワラしてるんでしょうか。

前までPHP4.2.2を使ってたんですが、バージョンが上がってから文法チェックが厳しくなっていて、曖昧な書き方をしているところでエラーが出ちゃいました。
曖昧な書き方はダメですね。
これを機にいっせいに曖昧なところを修正しました。
良い機会だったなあ。

プログラム | 00:08 | comments(0) | trackbacks(0) | ↑TOP | BlogRanking
スポンサーサイト

- | 00:08 | - | - | ↑TOP | BlogRanking
コメントする









この記事のトラックバックURL
http://sinsara.jugem.jp/trackback/61
トラックバック
カレンダー
S M T W T F S
   1234
567891011
12131415161718
19202122232425
262728293031 
<< March 2017 >>
最近の記事
カテゴリ
月別
リンク
gumonji ブログランキング このブログを評価する
プロフィール
カウンター
このブログ内を検索